Sports Emotion - Atland Token Fútbol Emotion is down – Detalhes do incidente

Empathy (Product updates) Enfrentando Grande Interrupção

Atland Token Fútbol Emotion is down

Resolvido
Totalmente indisponível
Início há 3 diasDurado 4 minutos

Afetado

Ecommerce

Operacional de 7:33 AM para 7:33 AM, Totalmente indisponível de 7:33 AM para 7:37 AM

Otros servicios Atland (Fútbol Emotion)

Operacional de 7:33 AM para 7:33 AM, Totalmente indisponível de 7:33 AM para 7:37 AM

Atualizações
  • Resolvido
    Resolvido
    Otros servicios Atland (Fútbol Emotion) is back up. This incident was automatically resolved by Instatus monitoring.
  • Investigando
    Investigando
    Otros servicios Atland (Fútbol Emotion) is down at the moment. This incident was automatically created by Instatus monitoring.