Sports Emotion - PDP Fútbol (ES, Copa Mundial) is down – Détails de l'incident

Empathy (Product updates) connaît une panne majeure

PDP Fútbol (ES, Copa Mundial) is down

Résolu
Panne majeure
Signalé le il y a 5 joursA duré 7 minutes
Mises à jour
  • Résolu
    Résolu
    is back up. This incident was automatically resolved by Instatus monitoring.
  • Détecté
    Détecté
    is down at the moment. This incident was automatically created by Instatus monitoring.