Sports Emotion - PDP Running (FR, Saco Desodorizante) is down – Incident details

Empathy (Product updates) experiencing major outage

PDP Running (FR, Saco Desodorizante) is down

Resolved
Major outage
Started 5 days agoLasted 6 minutes

Affected

Ecommerce

Operational from 6:00 PM to 6:00 PM, Major outage from 6:00 PM to 6:06 PM

PDP

Operational from 6:00 PM to 6:00 PM, Major outage from 6:00 PM to 6:06 PM

Basketball Emotion

Operational from 6:00 PM to 6:00 PM, Major outage from 6:00 PM to 6:06 PM

PDP Basket (ES, Bola Wilson 3x3)

Operational from 6:00 PM to 6:00 PM, Major outage from 6:00 PM to 6:06 PM

Running Emotion

Operational from 6:00 PM to 6:00 PM, Major outage from 6:00 PM to 6:06 PM

PDP Running (ES, Saco Desodorizante)

Operational from 6:00 PM to 6:00 PM, Major outage from 6:00 PM to 6:06 PM

Updates
  • Resolved
    Resolved
    PDP Basket (ES, Bola Wilson 3x3), PDP Running (ES, Saco Desodorizante), PDP Running (FR, Saco Desodorizante) are back up. This incident was automatically resolved by Instatus monitoring.
  • Investigating
    Investigating
    PDP Basket (ES, Bola Wilson 3x3), PDP Running (ES, Saco Desodorizante), PDP Running (FR, Saco Desodorizante) are down at the moment. This incident was automatically created by Instatus monitoring.